Language

Multi Targeting Support in Visual Studio 2008

By Joe Stagner|5 minutes|
I will illustrate the MultiTarget feature of Visual Studio 2008. In the past, you had to choose the version of Visual Studio to match the targeted .NET version. For example, Visual Studio 2005 worked with .NET 2.5. Now, with Visual Studio 2008 you can choose the version of .NET appropriate for your application.

DOWNLOADS: MP3|MP4|WMV

This article was originally created on November 15, 2007

Author Information

Joe Stagner

Joe Stagner – Joe has spent 10 years providing guidance to developers building web applications.